InMoov sync speech

Aloyos's picture
Hello again! I'm using the manticore version and I don't know how to make the inmoov talk physically(synchronized speech with mouth movement). I can talk to MarrySpeech via python in MRL. Are there any resources on this? The only video I could find: https://www.youtube.com/watch?v=jswk8lDtGOc
(Version is different)

blank window in chrome on mac

mhaskell's picture

Hello, 

I have the current version of manticore running on a mac. the swinggui displays right, but when going into webgui, alll i see is a blank screen.  i have put in a no worky report

osx version10.11.6

chrome version 92.0.4515.159

 

2.4 GHz Intel Core 2 Duo


Hello complete new bee

Tiny-James's picture

I would just like to say hello.

I have just started my printing of the InMoov Robot (eyes) and ordered some servo's 

 

Tiny

Mpu6050 Service

javadoc

 

MPU6050 is a service for Accelerometer and Gyro. Several different boards exists that has the MPU-6050 circuit. Different boards can be found at the Arduino site http://playground.arduino.cc/Main/MPU-6050. The board that has been used for testing on both Arduino and Raspberry Pi is the GY-521 board. 

Example for develop:

[[Mpu6050.py]]

How to Release a Service

GroG's picture

How to release a single service. At the moment the webgui can leave the icon in the services tab column until its clicked on, but the service is released.

Release button under drop down menu.


question on Nixie startup and servo attach issue

Roger2's picture

Hello All, 

I'm trying out Nixie and I have questions. 

1. I'm running Nixie MRL in Ubuntu 18.04,  do I have to type in "java -jar myrobotlab.jar" to launch MRL every single time?   I find that I have saved configs but everytime I launch it in the above way.....the configs are being reset and I have to set it again and again...., is there something I'm doing wrong to relaunch MRL? 

Connecting Arduino Uno Clone to MRL problem

Aloyos's picture
When i install in the latest version of MyRobotLab and other versions (current 1.0.17.58)
If I try to connect Arduino uno clone, the program closes. It even turns off when selecting port. That's why I can't do anything. Can you help me where I went wrong?

How do we use ProgramAB

Ray.Edgley's picture
So the question came up in the forums about repedative questions to the ProgramAB.
So I started to look at the call for starting and using the ProgramAB service.
 
In the Manticore version, this is the example code:
 
#########################################
# ProgramAB.py
# more info @: http://myrobotlab.org/service/ProgramAB
#########################################