Recent posts

TypePostAuthorRepliesLast updated
Forum topicConnecting Arduino Uno Clone to MRL problem Aloyos43 hours 20 min ago
Blog entryFind works Fine GroG010 hours 32 min ago
Blog entryHow do we use ProgramAB Ray.Edgley11 day 55 min ago
Blog entrydangerous cycle gestures ... GroG23 days 23 hours ago
Blog entrycv worky windows 10 - 1.1.525 GroG05 days 55 min ago
Blog entryTri to get back at My Robots AdolphSmith376 days 17 hours ago
Forum topicMRL updating? Jim_K11 week 2 days ago
Blog entryMotors GroG01 week 4 days ago
ServiceMpu6050 Mats01 week 5 days ago
Forum topicInMoov2 MRL Updates Jim_K01 week 5 days ago
Blog entryLocalSpeech - No more tts.exe - more voices less mess GroG21 week 6 days ago
Blog entryPulling what's left of my hair out Ray.Edgley81 week 6 days ago
Blog entryBasic Ironman using new NeoPixel2 GroG02 weeks 3 days ago
Blog entryNixie InMoov2 Sim PDQ GroG03 weeks 3 days ago
Forum topicinconsistent installs none of which work Jim_K93 weeks 3 days ago
Blog entryConfig Crash GroG53 weeks 3 days ago
Blog entryNixie Servo Config GroG153 weeks 4 days ago
Blog entryRasPi & MPU6050 GroG03 weeks 6 days ago
Blog entryBeginning Max Python File GroG34 weeks 1 day ago
Forum topicservo blocking detection with rotary sensor in joint juerg14 weeks 2 days ago
Blog entryHow to run Java 11 and Java 8 on the same machine GroG34 weeks 3 days ago
Forum topicWin 10 pro and Java pepper04 weeks 3 days ago
Blog entryI wonder is this a personal blog? Jim_K15 weeks 3 days ago
Blog entryInstall Bug Ray.Edgley55 weeks 3 days ago
Blog entryGenerated Configurations GroG115 weeks 6 days ago